Page MenuHomePhabricator

analytics1030 failed bbu
Closed, ResolvedPublic

Description

After system board replacement the raid battery shows up failed.

The battery is currently discharged or disconnected. VDs configured in
write-back mode will run in write-through mode to protect your data and will
return to write-back policy when the battery is operational.If VDs have not
returned to write-back mode after 30 minutes of charging then contact
technical support for additional assistance.
The following VDs are affected: 00,01,02,03,04,05,06,07,08,09,10,11,12
Press any key to continue.

Event Timeline

Restricted Application added a project: Operations. · View Herald TranscriptMay 16 2017, 7:45 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
elukey added a subscriber: elukey.May 17 2017, 9:08 AM

Create Service Request: Service Tag 9BJKV12

Confirmed: Request 948416019 was successfully submitted.

Your service request has been successfully created and will be reviewed by our team. A Dell Technical Support technician will be contacting you to address your inquiry. You can monitor its progress on your Dell TechDirect dashboard.

Mentioned in SAL (#wikimedia-operations) [2017-05-17T13:42:33Z] <elukey> shutdown analytics1030 for T165529

New bbu and raid card has been ordered and on it's way
Service Request – 948416019
Service Tag – 9BJKV12
Dispatch # 326249113

Thanks a lot! I'd prefer if you could tell me something before booting the host, I'd like to reimage it straight away since it is running Trusty and the whole cluster is running Debian now.

@elukey the controller card has been swapped this is all yours..you can power on via mgmt. Please resolve this once you confirm.

Mentioned in SAL (#wikimedia-operations) [2017-05-25T09:39:44Z] <elukey> reimage analytics1030 to Debian Jessie - T165529

@Cmjohnson I can't connect with ssh root@analytics1030.mgmt.eqiad.wmnet :(

@elukey sorry about that didn't plug the cable back in...all should be good now

elukey closed this task as Resolved.May 26 2017, 12:42 PM

All good, host reimaged! Thanks!