Page MenuHomePhabricator

Using Special:RevisionReview on bn.wiki, when trying to revert an edit, "No such special page" error shown
Closed, DuplicatePublic

Description

When i try to revert any edit via বিশেষ:সংশোধন_পর্যালোচনা (Special:RevisionReview), the revert link doesn't work and an error message "No such special page" shows

  1. go to "বিশেষ:অমীমাংসিত_পরিবর্তন" (Special:PendingChanges) and click "পর্যালোচনা" (review) (e.g this)
  2. Article page will come, click "পরিবর্তন প্রত্যাখান" (Reject changes)
  3. "বিশেষ:সংশোধন_পর্যালোচনা" (Special:RevisionReview) will come, click "এই পরিবর্তনগুলি প্রত্যাখ্যান করো" (Reject these changes)
  4. Instead of reverting, an error message "No such special page" shows

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 25 2017, 1:39 PM
Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMay 25 2017, 1:46 PM

@Aftabuzzaman: Please edit the task description to always provide full links that someone could copy into the web browser's address bar, which would allow someone else to reproduce the problem. Is this about https://bn.wikipedia.org ? Or some other website?
Please also edit the task summary to replace "not working" by a summary how it is "not working".

Thanks!

Aftabuzzaman renamed this task from বিশেষ:সংশোধন_পর্যালোচনা (Special:RevisionReview) not working to বিশেষ:সংশোধন_পর্যালোচনা (Special:RevisionReview) not working on bn.wiki when i try to revert an edit.May 25 2017, 3:55 PM
Aftabuzzaman updated the task description. (Show Details)
Aklapper renamed this task from বিশেষ:সংশোধন_পর্যালোচনা (Special:RevisionReview) not working on bn.wiki when i try to revert an edit to Using Special:RevisionReview on bn.wiki, when trying to revert an edit, "No such special page" error shown.Jun 9 2017, 9:41 AM
Elitre added a subscriber: Elitre.Jun 14 2017, 4:33 PM

If this is fixed after next week's deployment, then it's a dupe of T90382. Otherwise I'll investigate further.

Aftabuzzaman closed this task as Resolved.Jul 27 2017, 5:59 PM
Aftabuzzaman claimed this task.

Working