Page MenuHomePhabricator

[Regression pre-wmf.4] Dialog buttons on the top are getting hidden under the VE toolbar upon resizing the window
Closed, ResolvedPublic1 Estimated Story Points

Description

Steps to reproduce:

  1. Open VE
  2. Open any dialog for example: Citation/Media
  3. Resize the window or open developer console

The buttons on the dialog is getting overlapped by the toolbar

Event Timeline

Ryasmeen created this task.Jun 5 2017, 5:59 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 5 2017, 5:59 PM
Deskana triaged this task as High priority.Jun 7 2017, 1:55 PM
Deskana added a project: Regression.

I can't reproduce this on the beta cluster. Is it still a problem?

Ryasmeen closed this task as Resolved.Jun 7 2017, 4:20 PM
Ryasmeen claimed this task.

Yeah, I can't either anymore.

Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptJun 7 2017, 4:20 PM
Ryasmeen added a comment.EditedJun 7 2017, 7:09 PM

Although it is reproducible on test2. Do we know what exactly fixed this?
Seems like it is not related with T167042, since that issue still exists on Beta cluster.

Jdforrester-WMF set the point value for this task to 1.Jun 12 2017, 7:35 PM