Page MenuHomePhabricator

Getting error HTTP 500 while loading VE in beta cluster
Closed, InvalidPublic

Description

Getting error loading from data server: HTTP 500 while loading VE in beta cluster

Event Timeline

Ryasmeen created this task.Jun 7 2017, 6:34 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 7 2017, 6:34 PM
Deskana triaged this task as Unbreak Now! priority.Jun 7 2017, 7:46 PM

VisualEditor being this badly broken on our test infrastructure warrants urgent investigation.

Restricted Application added subscribers: Jay8g, TerraCodes. · View Herald TranscriptJun 7 2017, 7:46 PM
Deskana moved this task from To Triage to TR0: Interrupt on the VisualEditor board.Jun 7 2017, 8:02 PM
Deskana changed the task status from Open to Stalled.Jun 8 2017, 5:36 PM

Well, I can't reproduce this anymore.

Deskana closed this task as Invalid.Jun 9 2017, 2:55 PM

This is now consistently unreproducible. It must have been a transient problem... albeit a particularly prolonged one.

Restricted Application removed a subscriber: Liuxinyu970226. · View Herald TranscriptJun 9 2017, 2:55 PM