Bold option removes linefeed
Closed, ResolvedPublic

Description

Steps to reproduce

  1. Open new task form
  2. Add some paragraph of text to Description field
  3. Add two or more newlines to start a new paragraph/heading/whatever, click on B button

Expected result
Bold markup should be added to the position where is the cursor and not edit its surrounding

Current result
Bold markup deletes newlines above

Environment
Opera 45, Linux (Arch)

Dvorapa created this task.Jun 16 2017, 1:44 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 16 2017, 1:44 PM
Aklapper changed the task status from Open to Stalled.Jun 16 2017, 2:32 PM

Cannot reproduce the problem in Firefox 53 with the given steps. No lines get removed.

Dvorapa updated the task description. (Show Details)Jun 16 2017, 2:34 PM
Aklapper triaged this task as Lowest priority.Wed, Sep 13, 3:13 PM
Dvorapa closed this task as Resolved.Wed, Sep 13, 6:16 PM

Looks like fixed