Page MenuHomePhabricator

Tooltips are briefly shown and then disappear for CheckboxMultiselectInputWidget
Closed, InvalidPublic

Description

When specifying the help parameter for CheckboxMultiselectInputWidget items, the tooltip icon (question mark in a circle) is momentarily shown on page load, but disappears when page load is complete. Effectively, this makes it impossible to show tooltips for the checkboxes.

Details

Related Gerrit Patches:

Event Timeline

Huji created this task.Jun 23 2017, 2:29 PM

Change 361069 had a related patch set uploaded (by Huji; owner: Huji):
[oojs/ui@master] Testing patch to demonstrate the problem.

https://gerrit.wikimedia.org/r/361069

Volker_E updated the task description. (Show Details)Jun 26 2017, 4:11 PM
Volker_E added a subscriber: Volker_E.EditedJul 6 2017, 8:15 PM

@Huji I've tried to reproduce the error in altering and extending OOjs UI demo – without success. Are you talking about the JS infused PHP CheckboxMultiselectInputWidget, right?

Volker_E lowered the priority of this task from Low to Lowest.Jul 6 2017, 8:15 PM
Huji closed this task as Invalid.Jul 7 2017, 8:45 PM

I am also unable to reproduce it now.

Change 361069 abandoned by VolkerE:
Testing patch to demonstrate the problem.

Reason:
Abandoned, as author is unable to reproduce it.

https://gerrit.wikimedia.org/r/361069

Volker_E removed a project: Patch-For-Review.
Volker_E removed a subscriber: gerritbot.