Page MenuHomePhabricator

wm-bot not reporting on recent changes (3)
Closed, ResolvedPublic

Description

wm-bot is not reporting on recent changes again (See also T149919 and T160542). The @recentchanges-on and @recentchanges-off commands are working, but I cannot add or remove pages. Appears to be affecting all channels. Reloading the channel config did not help. All other parts of the bot are working fine.

Event Timeline

K6ka created this task.Jun 24 2017, 7:58 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 24 2017, 7:58 PM
Petrb closed this task as Resolved.Jun 27 2017, 8:20 AM
Petrb claimed this task.
Petrb added a subscriber: Petrb.

caused by labs outage