Page MenuHomePhabricator

Incorrect line numbers in diff pages
Closed, ResolvedPublic

Description

At https://en.wikipedia.org/w/index.php?title=User:Od_Mishehu/list&diff=prev&oldid=787574264 there is clearly a bug in the difference between the line numbers in the 2 sides of the diff. For example, in the block starting 3247 on the old revision side there's a difference of 10 (since the new revision says 3237), there are 11 removed lines in this block and 1 added line (so difference should go up by 10), and yet the next block says 3259 old and 3249 new - still a difference of 10. A similar increase in 12 should take place at the block starting 3469/3459, but the next block is labeled 3495/3485.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 26 2017, 5:15 AM
Aklapper closed this task as Resolved.Mon, Aug 12, 3:54 PM

This seems to be fixed now as the numbers are as expected:


@OdMishehu: If you can still reproduce, please reopen and elaborate.