Page MenuHomePhabricator

Volunteer NDA for christophneuroth, WMDE contractor
Closed, ResolvedPublic

Description

In order to get added to the ldap/wmde group (see T170552) I would like to sign the L2 NDA. Thanks, Chris

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 13 2017, 6:41 PM
Framawiki renamed this task from Volunteer NDA for WMDE contractor to Volunteer NDA for christophneuroth, WMDE contractor.Jul 13 2017, 6:49 PM

Sounds like LDAP-Access-Requests - see that page for what data / information is required here.

In any case, you should be able to access L2 now. :)

Ah uh, I missed T170552 hence removing tag again. :) In that case, the steps in https://wikitech.wikimedia.org/wiki/Volunteer_NDA apply :)

Thanks! Sorry for the slow response, was away for a while. Just signed L2 form - anything else to do here or can this be closed?

Aklapper closed this task as Resolved.Jul 24 2017, 11:09 AM
Aklapper claimed this task.

Looking at https://phabricator.wikimedia.org/legalpad/signatures/2/ I can confirm that @christophneuroth has signed L2.
As this seems to be what this task is about, closing as resolved.