Page moves no longer work
Closed, ResolvedPublic

Description

Page moves has been disabled on English wikipedia. I am not sure what exactly is broken.

When I try moving pages with a bot it gives the following error.

"WARNING: Token not found on wikipedia:en. You will not be able to edit any page."

When I try to do the same from a human account I get the following error:

"<PAGENAME1>" cannot be moved to "<PAGENAME2>", because the title "<PAGENAME2>" is protected from being created. If you feel that this move is valid, please consider requesting the move first.

My test case was

the move of [[Wikipedia:Featured picture candidates/View of Saturn from Cassini Orbiter]] to [[Wikipedia:Featured picture candidates/Saturn from Cassini Orbiter (2004-10-06).jpg]]


Version: unspecified
Severity: major

bzimport added a project: MediaWiki-Page-editing.Via ConduitNov 21 2014, 10:16 PM
bzimport added a subscriber: Unknown Object (MLST).
bzimport set Reference to bz15107.
ToAruShiroiNeko created this task.Via LegacyAug 10 2008, 12:46 PM
aaron added a comment.Via ConduitAug 10 2008, 2:59 PM

hmm, VoABot gives me this too

aaron added a comment.Via ConduitAug 10 2008, 3:11 PM

Doesn't seem like a software bug, can't reproduce locally

ToAruShiroiNeko added a comment.Via ConduitAug 10 2008, 5:50 PM

The bug doesn't seem to apply for admins.

siebrand added a comment.Via ConduitAug 10 2008, 9:57 PM

Closed as invalid. Local configuration issue.

I created a page in my user talk space and tried to rename it. I got the following error.

"User talk:Siebrand/test" cannot be moved to "User talk:Siebrand/test2", because the title "User talk:Siebrand/test2" is protected from being created. If you feel that this move is valid, please consider requesting the move first.

Because the MediaWiki message was edited locally, you are also not getting the most complete error message. In Dutch it reads:

"User talk:Siebrand/test2" kan niet hernoemd worden naar "User talk:Siebrand/test", omdat pagina's met de naam "User talk:Siebrand/test" niet aangemaakt kunnen worden. Deze paginanaam voldoet aan de volgende beperking op de zwarte lijst: .*[EƸEÈÉÊËĒĔĖĘĚƎƐȄȆȨЭѤӬḔḖḘḚḜẸẺẼẾỀỂỄỆₑΈΕἘἙἚἛἜἝῈЀЄЕӖ3ΣƩ]R.* <moveonly>

The regular expression displayed in the Dutch fail message is what you need to focus on.

Best complain om your local wiki's notice board for adminitrators.

ToAruShiroiNeko added a comment.Via ConduitAug 11 2008, 12:32 AM

And tell them what exactly?

aaron added a comment.Via ConduitAug 11 2008, 12:35 AM

That some blacklist regexp or something is probably totally broken

ToAruShiroiNeko added a comment.Via ConduitAug 11 2008, 12:37 AM

Werdna said there were no regex matches. He also said it was a blacklist issue. He was unsure how both of those are possible.

Add Comment