Commonscat not longer shown under "In other projects"
Closed, ResolvedPublic

Description

I am pretty sure that a statement for "Commons category" (P373) was sufficient to show a link to Commonscat in Wikipedia on the left sidebar under "In other projects". Since a few days only an entry in Wikidata as "Other projects" shows the link in Wikipedia.

Example (per today): The Commonscat statement in https://www.wikidata.org/wiki/Q48634 is not shown on https://de.wikipedia.org/wiki/Sarkophag

First reported on dewiki by @Wdwd

Raymond created this task.Aug 8 2017, 6:09 PM
Restricted Application added subscribers: PokestarFan, Aklapper. · View Herald TranscriptAug 8 2017, 6:09 PM

Possible duplicate with T172592, because the data are from wikidata

Fantastic, This and T172592 both are two distinct problems caused by the exact same thing: the WikimediaBadges is not being loaded (so both hooks won't work). The patches there will fix this too but I'm not sure about merging though as these two problems look unrelated. @Lydia_Pintscher: thoughts?

aude added a subscriber: aude.Aug 16 2017, 12:46 AM

fix for this goes out tomorrow (with the train/normal deployment schedule)

Lydia_Pintscher closed this task as Resolved.Aug 19 2017, 1:04 PM
Lydia_Pintscher claimed this task.