No pop-up visible in Two column edit conflict
Closed, ResolvedPublic

Description

I recently enabled the Two column edit conflict beta function, however when I have an edit conflict now I can't select the base version to use as no pop-up window appears for me (so I can't do step 1 "Choose the base version in the popup below."). See this screenshot as an example:

I am using Firefox 54.0.1 on MacOS Sierra 10.12.6. I have AdBlock Plus install, but disabled for wikipedia.org. I have "Open pop-up windows" set to "Block" in my browser, which might be the cause - but this doesn't look like a regular pop-up, and I'm used to seeing an error message appear if Firefox blocks one, or the website complains it can't open one, rather than things silently not working.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 16 2017, 12:34 PM
Addshore closed this task as Resolved.Aug 31 2017, 10:56 AM
Addshore added a subscriber: Addshore.

@Mike_Peel I believe this should already be fixed so I will close the issue!
If you are still having the problem please re-open the task!

After a hard refresh to clear my cache it does indeed now work. Thanks!