Page MenuHomePhabricator

504 Gateway Time-Out when loading PAWS
Closed, ResolvedPublic

Description

I've been trying to access PAWS under the "KolbertBot" account, after an unsuccessful attempt at uploading a file to PAWS I cannot load any page.

Event Timeline

kolbert renamed this task from 504 Gateway Time-Out when loading PAWSe to 504 Gateway Time-Out when loading PAWS.Aug 23 2017, 9:04 PM
kolbert created this task.
Krenair added a subscriber: Krenair.Sep 2 2017, 9:32 PM

is this still the case?

It seems to be working now! Thanks

Since some days I get the 504 Gateway Time-out error in a reproducible way.

Edgars2007 triaged this task as High priority.Dec 26 2017, 4:46 PM
Chicocvenancio closed this task as Resolved.Feb 25 2018, 7:51 PM
Chicocvenancio claimed this task.
Chicocvenancio raised the priority of this task from High to Needs Triage.
Chicocvenancio added a subscriber: Chicocvenancio.

Since it reporter claimed it has been resolved and a few similar bugs have been resolved since then.