Page MenuHomePhabricator

[Regression wmf.15?] The "Remove field" icon is appearing inside the field for Cite journal template
Closed, ResolvedPublic1 Estimate Story Points

Description

Steps to reproduce:

  1. Go to Insert>Template
  2. Search for the template "Cite journal" and select it
  3. Select any of the fields

Observe that, the trash icon is appearing inside the field.

I have not seen this issue for any other template so far. Wondering what could be different for this one?

Also tagging it as regression for wmf.15, since it's reproducible on en.wiki right now and as far as I remember didn't see this last week while doing regression testing.

Details

Related Gerrit Patches:
mediawiki/extensions/VisualEditor : masterIncrease width of param actions container

Event Timeline

Ryasmeen created this task.Aug 25 2017, 8:31 PM
Restricted Application added subscribers: jeblad, Aklapper. · View Herald TranscriptAug 25 2017, 8:31 PM
Ryasmeen updated the task description. (Show Details)Aug 25 2017, 8:31 PM
Ryasmeen updated the task description. (Show Details)
jeblad removed a subscriber: jeblad.Aug 25 2017, 9:17 PM
Deskana triaged this task as High priority.Aug 28 2017, 5:33 PM
Deskana moved this task from To Triage to TR0: Interrupt on the VisualEditor board.
Deskana added a project: Regression.
Deskana added a subscriber: matmarex.

Related to an OOUI release? FYI @matmarex.

Change 374543 had a related patch set uploaded (by Esanders; owner: Esanders):
[mediawiki/extensions/VisualEditor@master] Increase width of param actions container

https://gerrit.wikimedia.org/r/374543

Looks like the buttons got wider and so ran out of room on one line.

Deskana set the point value for this task to 1.Aug 29 2017, 3:57 PM

Change 374543 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] Increase width of param actions container

https://gerrit.wikimedia.org/r/374543

Ryasmeen closed this task as Resolved.Aug 30 2017, 4:44 PM
Ryasmeen edited projects, added Verified; removed Patch-For-Review.
Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptAug 30 2017, 4:44 PM