Page MenuHomePhabricator

AWB Convert to Talk Page blanks list
Closed, ResolvedPublic

Description

After making a list in AWB, selecting the option to "Convert to talk pages" blanks the list rather than converting from XYZ to talk:xyz.

Version 5.9.0.0
Internet Explorer version: 11.0.15063.540
.NET version: 2.0.50727.8794
Windows version: 6.2

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 28 2017, 12:27 AM
Reedy added a subscriber: Reedy.Aug 28 2017, 12:28 AM

What list did you have first?

Tried it on My Watchlist, Random Pages, and Links on Page. All blank the list.

Works fine for me

Works fine for me

Too

Re-downloaded it, ran as both normal and admin but still having the same issues.

Wonder if it is some setting, it seems I am also unable to right-click to paste a title in the.. um.. search bar (the area below "Make List") but am able to paste (ctr-v or shift-insert).

@Loriendrew are you using AWB against English Wikipedia or some other site?

Sounds to me like AWB hasn't picked up the right definition of the available namespaces, either because you are using against a custom wiki with incorrect settings/API setup, or perhaps when AWB downloaded the wiki settings (month names, namespaces etc.) it had a network error, in which case clearing down the AWB cache files might solve the issue.

Only using the english wiki. No idea how to clear AWB's cache, there is no such option under my Tools, and it is not explained at all in the documentation.help.
Guess this is a local issue with me.

I had the same problem till i realisef u had keep only mainspace activated

Στις 3 Σεπ 2017 23:49, ο χρήστης "Loriendrew" <
no-reply@phabricator.wikimedia.org> έγραψε:

Loriendrew added a comment.

Only using the english wiki. No idea how to clear AWB's cache, there is no
such option under my Tools, and it is not explained at all in the
documentation.help.
Guess this is a local issue with me.

*TASK DETAIL*
https://phabricator.wikimedia.org/T174302

*EMAIL PREFERENCES*
https://phabricator.wikimedia.org/settings/panel/emailpreferences/

*To: *Loriendrew
*Cc: *Rjwilmsi, Zoranzoki21, Reedy, Aklapper, Loriendrew, Shaded0,
SwiftyPeep, JJMC89, Grind24, Reguyla, Magioladitis, Dinoguy1000

I had the same problem till i realisef u had keep only mainspace activated

Ding! That was it, did not even realize there was such an option. Still have the copy/paste issue, but I can overcome that via keyboard commands.
Thanks!

Rjwilmsi closed this task as Resolved.Sep 4 2017, 7:53 PM
Rjwilmsi claimed this task.