Page MenuHomePhabricator

Remove navboxes from PCS HTML output
Closed, DuplicatePublic

Description

This should be done in the upper layer. Not the base layer.

See T175092: Determine if .navboxes should be stripped from the page content delivered by the Mobile Content Service and Page Content Service for details on how this is done in MobileFrontend

Event Timeline

Fjalapeno created this task.Sep 8 2017, 1:44 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 8 2017, 1:44 AM
Suhadakashter closed this task as a duplicate of T175367: Page wikipedia.
Reedy reopened this task as Open.Sep 8 2017, 2:10 PM
Jhernandez triaged this task as Normal priority.Jul 3 2018, 5:15 PM
Jhernandez added a subscriber: Jhernandez.

Moving back to backlog as this may be a bigger effort and needs some discussion.

@MSantos Thank you. Good catch!