Page MenuHomePhabricator

Several reports on deWiki have suddenly gone empty on 02 September 2017
Closed, ResolvedPublic

Description

Several reports on deWiki have suddenly gone empty on 02 September 2017 for example Wikipedia:WikiProjekt Denkmalpflege/Deutschland/Bayern/Ungenutzte Bilder. The subsequent botrun on 5 September 2017 did not repair the issue.

Event Timeline

Suhadakashter closed this task as a duplicate of T175367: Page wikipedia.
JeanFred reopened this task as Open.Sep 8 2017, 2:10 PM
HenkvD added a subscriber: HenkvD.Sep 19 2017, 6:45 PM
JeanFred closed this task as Resolved.Sep 23 2017, 4:00 PM

@Agathoclea @HenkvD I spent some time fixing various bugs in this reporting today, and made a test run − which surfaced a lot more images, including in the de: reports come back.

I am not entirely sure what was happening, but my guess is that one of this bug was silently impacting the de: reports (among others), resulting in empty reports. I’m going to tentatively close this as Resolved but please reopen if it happens again.

JeanFred triaged this task as High priority.Sep 23 2017, 4:01 PM