Using both italic and bold wiki markup (''''') in a string, Special:Translate page view incorrectly displays the rest of the string as bold
Open, LowPublic

Description

Please note that In the translate extension using the translation tool in the window from where you can translate text, bold and italics are shown. But when they are used together ('''''text''''') in the translation window is shown all the text following the word in bold as in https://meta.wikimedia.org/w/index.php?title=Special:Translate&group=page-Meta%3AAutopatrollers&action=page&filter=&language=it

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptWed, Sep 13, 9:01 AM
Samuele2002 updated the task description. (Show Details)Wed, Sep 13, 9:02 AM
Aklapper renamed this task from Bug on the Extension:Translate to Using both italic and bold wiki markup (''''') in a string, Extension:Translate incorrectly displays the rest of the string as bold.Wed, Sep 13, 1:15 PM
Nikerabbit triaged this task as Low priority.
Nikerabbit added a subscriber: Nikerabbit.

Thanks for the report. There are no plans to improve the superficial formatting present in the page view. One possible resolution to this task is to use the proper parser to render the contents, but this has to be considered with more thought.

Nemo_bis renamed this task from Using both italic and bold wiki markup (''''') in a string, Extension:Translate incorrectly displays the rest of the string as bold to Using both italic and bold wiki markup (''''') in a string, Special:Translate page view incorrectly displays the rest of the string as bold.Fri, Sep 15, 1:39 PM