Page MenuHomePhabricator

[wmf.18 - regression] oo-ui-iconElement-icon oo-ui-icon-userAvatar and others are missing in Echo notifications
Closed, ResolvedPublic

Description

Compare:
testwiki wmf.18 - only the dotdotdot is present:

frwiki - the same user's notifications - the icons for a user and a speech bubble are in place.

Details

Related Gerrit Patches:
mediawiki/extensions/Echo : wmf/1.30.0-wmf.18Use "formatversion: 2" in notification fetching
mediawiki/extensions/Echo : masterUse "formatversion: 2" in notification fetching

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 13 2017, 9:11 PM

Change 377905 had a related patch set uploaded (by Mooeypoo; owner: Mooeypoo):
[mediawiki/extensions/Echo@master] Use "formatversion: 2" in notification fetching

https://gerrit.wikimedia.org/r/377905

Change 377910 had a related patch set uploaded (by Mooeypoo; owner: Mooeypoo):
[mediawiki/extensions/Echo@wmf/1.30.0-wmf.18] Use "formatversion: 2" in notification fetching

https://gerrit.wikimedia.org/r/377910

Change 377905 merged by jenkins-bot:
[mediawiki/extensions/Echo@master] Use "formatversion: 2" in notification fetching

https://gerrit.wikimedia.org/r/377905

Change 377910 merged by jenkins-bot:
[mediawiki/extensions/Echo@wmf/1.30.0-wmf.18] Use "formatversion: 2" in notification fetching

https://gerrit.wikimedia.org/r/377910

Checked in mediawiki and cawiki (wmf.18) - all icons are back in place

Etonkovidova closed this task as Resolved.Sep 14 2017, 4:17 AM