[Regression wmf.18] Media Settings dialog is opening with a solid gray disabled selection in a slug
Closed, ResolvedPublic0 Story Points

Description

Steps to reproduce:

  1. Go to Insert>Media and Open Media Settings dialog

Observe that the Media Settings dialog is opening with a solid gray disabled selection in a slug

Ryasmeen created this task.Sep 14 2017, 5:29 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 14 2017, 5:29 PM
Ryasmeen added a comment.EditedSep 14 2017, 7:37 PM

Happens for link inspector and for other dialogs too. FYI, this issue was fixed before too and reported here : https://phabricator.wikimedia.org/T165986

Deskana triaged this task as High priority.Sep 15 2017, 10:55 AM
Deskana moved this task from To Triage to TR0: Interrupt on the VisualEditor board.

Can't reproduce, Can you provide a more specific example?

Ryasmeen closed this task as Resolved.Tue, Oct 10, 5:51 PM
Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptTue, Oct 10, 5:51 PM
Deskana set the point value for this task to 0.Tue, Oct 10, 5:51 PM

It got fixed somehow, can't reproduce it anymore. Was happening consistently for all images and other dialogs when it was reported.