Allow Guianese Creole French translation for interface
Open, Needs TriagePublic

Description

I come here to relay LeGuyanaisPure’s request: they would like to translate Mediawiki interface into Guianese Creole French.

They have opened a TranslateWiki portal and a Wikipedia in incubator, and has been stalling, waiting for interface translation ability.

Pols12 created this task.Sep 18 2017, 5:03 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 18 2017, 5:03 PM
Aklapper closed this task as Invalid.Sep 19 2017, 1:56 PM

The first reply in https://translatewiki.net/wiki/Thread:Support/NEED_YOUR_HELP_PLEASE_!!! links to https://translatewiki.net/wiki/Translatewiki.net_languages#Enabling_a_new_language_for_localisation_at_translatewiki.net which explains which information in which steps to provide where.

As far as I can see, this information has not been provided yet in the Support thread on translatewiki.net.

I currently do not understand why a Phabricator task got opened - is this mentioned in some step? If so, a link is very welcome. :)
Closing this task as invalid for the time being.

Hi @Aklapper

You’re right, I should not open a Phabricator task to request a new language. However, LeGuyanaisPure has followed the correct procedure and has not received a developer answer yet, that’s why I wanted to ensure here that the described procedure is still appropriated.
Does a maintainer still watch Support threads on translatewiki?

Sorry for this tool misuse.

Aklapper reopened this task as Open.Sep 19 2017, 4:33 PM

Thanks, that makes sense!

Following https://translatewiki.net/wiki/Translatewiki.net_languages#Enabling_a_new_language_for_localisation_at_translatewiki.net , the thread seems to be at https://translatewiki.net/wiki/Support#Support_for_Guianese_Creole_French_53896
The first link mentions for example to state whether the person wants to translate themselves or not, or asks for the language name in its own language.
I do not see those things answered in the second link?

I do not know if "a maintainer still watch Support threads on translatewiki" as it's a pretty separate page.

Per https://phabricator.wikimedia.org/project/profile/991/ I'm going to add translatewiki.net here and reopen here. (This might still be the wrong place but someone from translatewiki.net will know way better.)

Don't worry about creating files, that will happen automatically.

You haven't replied to the question whether French can be used as the fallback language for translations.

Yeah French could be used as the fallback language for translation but i don't know how to put French in fallback language ?

Yes, French is the most spoken language in French Guiana and second comes Guianan Creole so French can be the fallback language but the problem is that I don't know how added it as a fallback language ?!

hello, someone would have news about my project because until now the Guianan Wikipedia project has not been created yet, someone knows what's going on ???