Page MenuHomePhabricator

Request to be added to the "wmf" LDAP group
Closed, ResolvedPublic

Description

I'm contracting with the Community Tech team and would like to request to be added to the "wmf" LDAP group, mainly as that allows me access to use SWAP for data processing and analysis.

login: nettrom

I already have shell access.

Event Timeline

Nettrom created this task.Sep 20 2017, 10:30 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 20 2017, 10:30 PM
RobH added a subscriber: RobH.Sep 21 2017, 4:16 PM

Ok, I confirmed that @netrom is indeed a valid contractor and is in admins module already (with an expiry tied to his contract.) Since it all checks out, I've gone ahead and flagged you into the wmf group on ldap.

RobH closed this task as Resolved.Sep 21 2017, 4:16 PM
RobH claimed this task.