Page MenuHomePhabricator

Bogus label usage languages recorded at least on commons
Closed, ResolvedPublic

Description

Bogus label usage languages are recorded at least on commons, as the following query shows:

MariaDB [commonswiki_p]> SELECT COUNT(*) AS No, eu_aspect FROM wbc_entity_usage WHERE eu_aspect LIKE 'L.%' GROUP BY eu_aspect;
+---------+--------------------+
| No      | eu_aspect          |
+---------+--------------------+
…
|      36 | L.de translate     |
…
|      60 | L.itwikimedia      |
…
|    2712 | L.⧼lang⧽       |
|    2975 | L.⧼lang⧽           |
+---------+--------------------+
145 rows in set (2 min 20.97 sec)

This probably only affects multilingual wikis. T173196: Client term access in user language should track all labels/ descriptions as being used on multilingual wikis will surely solve this as a side-effect.

Related Objects

View Standalone Graph
This task is connected to more than 200 other tasks. Only direct parents and subtasks are shown here. Use View Standalone Graph to show more of the graph.

Event Timeline

hoo created this task.Sep 25 2017, 1:19 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 25 2017, 1:19 PM
matej_suchanek added a subscriber: matej_suchanek.
matej_suchanek removed a subscriber: matej_suchanek.
Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptJan 13 2018, 11:50 AM

The name of wiki part is fixed now and I can't find anything like L.itwikimedia anymore, even though I was able to find way more crazy things that probably caused by xkill: P6777

Ladsgroup closed this task as Resolved.Mar 2 2018, 1:45 PM
Ladsgroup claimed this task.
Restricted Application added a project: User-Ladsgroup. · View Herald TranscriptMar 2 2018, 1:45 PM