Page MenuHomePhabricator

CS1_errors:_dates on Kannada Wikipedia
Closed, DuplicatePublic

Description

Would some check out CS1_errors:_dates on Kannada Wikipedia, we have tried rectifying many times but it doesn't seems to be working, The following 2,857 total pages are in this category, https://kn.wikipedia.org/wiki/%E0%B2%B5%E0%B2%B0%E0%B3%8D%E0%B2%97:CS1_errors:_dates

Event Timeline

Anooprao created this task.Sep 26 2017, 5:14 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 26 2017, 5:14 AM
Aklapper changed the task status from Open to Stalled.Sep 26 2017, 9:02 AM

we have tried rectifying many times but it doesn't seems to be working

Please describe specifically what you have tried, and why it "did not work".
Basically see https://en.wikipedia.org/wiki/Category:CS1_errors:_dates
If I go to https://kn.wikipedia.org/wiki/(DivX)_ಡಿವ್ಎಕ್ಸ್ , I see the problems listed under ಆಕರಗಳು.
Is something listed that should not be listed? If so, please provide a specific example.

I currently don't see a bug reported here (yet)...

we have tried rectifying many times but it doesn't seems to be working
Basically see https://en.wikipedia.org/wiki/Category:CS1_errors:_dates

tried changing access dates in different formats as shown in https://kn.wikipedia.org/wiki/%E0%B2%B8%E0%B2%B9%E0%B2%BE%E0%B2%AF:CS1_errors#bad_date & https://en.wikipedia.org/wiki/Help:CS1_errors#bad_date , in reference we get Check date values in: |access-date= (help)

@Anooprao: Can you please provide a specific example of an article, the exact reference text that you wanted to change, and to what exactly you tried to change it? If there is a sofware bug here then it needs absolutely clear steps to reproduce that allow someone else to follow the very same steps. Thanks!

Izno triaged this task as Medium priority.Sep 26 2017, 12:57 PM
Izno added a subscriber: Izno.

The troubleshooting for this question would be better to take place at the English Wikipedia help talk page for CS1. @Anooprao, please post your question over there.

@Aklapper , i cant explain how, but see how the Citation error of access date seen on following help pages on English wikipedia https://en.wikipedia.org/wiki/Template:Cite_web & kannada wikipedia https://kn.wikipedia.org/wiki/%E0%B2%9F%E0%B3%86%E0%B2%82%E0%B2%AA%E0%B3%8D%E0%B2%B2%E0%B3%87%E0%B2%9F%E0%B3%81:Cite_web

@Izno , i will ask the same on English talk page of CS1

Aklapper closed this task as Invalid.Sep 26 2017, 2:35 PM

No steps to reproduce a problem were given, hence I'm closing this task as invalid for the time being.
Please see https://mediawiki.org/wiki/How_to_report_a_bug for future reference. Thanks for your understanding.