Page MenuHomePhabricator

Update postal address in Thank You email
Closed, ResolvedPublic1 Story Points

Description

Several of the Thank You emails, including the English one, still include the old office address. We changed to using the DC address (https://meta.wikimedia.org/w/index.php?title=Fundraising/Translation/Thank_you_email_20161128&diff=16728619&oldid=16123697) and this has been updated on Meta for all the translations, but it seems these never got deployed as a whole.

Please can we get a deploy of all the Thank You emails to fix this?

Event Timeline

Pcoombe created this task.Oct 2 2017, 4:00 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 2 2017, 4:00 PM
Ejegg added a subscriber: Ejegg.Oct 2 2017, 4:08 PM

Sure, if the updates are already on meta it'll be pretty quick to get those deployed.

mepps claimed this task.Oct 2 2017, 7:40 PM

Change 382034 had a related patch set uploaded (by Mepps; owner: Mepps):
[wikimedia/fundraising/crm@master] T177230 Thank you letter update

https://gerrit.wikimedia.org/r/382034

Hi @Ejegg

I checked all the languages and these ones are the ones missing:

Catalan
Danish
German
Spanish
Hebrew
Hungarian
Italian
Latvian
Dutch
Norwegian
Portuguese (Portugal)
Romanian
Russian
Slovak
Swedish
Ukrainian
Chinese

These are all published and should be ready for deployment.

Thank you!

Change 382034 merged by jenkins-bot:
[wikimedia/fundraising/crm@master] T177230 Thank you letter update

https://gerrit.wikimedia.org/r/382034

Thank you @Ejegg !
I realized I totally missed to list English in the list of languages..! Terribly sorry. Could you deploy the English one so that the new address is updated there too. Many thanks!

@jrobell The English one was fixed in the above change too (confirmed in Civi)

Thanks @Pcoombe I checked it this morning and it wasn't the case. Looks like it's been updated now though.

Pcoombe closed this task as Resolved.Oct 9 2017, 2:27 PM
Shizhao moved this task from Backlog to Closed on the Chinese-Sites board.Oct 10 2017, 2:30 AM