Page MenuHomePhabricator

Special:Block is showing ⧼blockip-legend⧽ when the associated message does not exist
Closed, ResolvedPublic

Description

Expected behavior: a non-existent message will not populate any information here
Observed behavior: the message label is appearing instead

Observed on enwiki, testwiki, test2wiki

Example:
https://test2.wikipedia.org/wiki/Special:Block

Event Timeline

Xaosflux created this task.Oct 9 2017, 2:21 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 9 2017, 2:21 AM
Xaosflux added a subscriber: Reedy.Oct 9 2017, 2:24 AM

@Reedy , possibly related to an update you mentioned in T177705

Reedy lowered the priority of this task from Medium to Lowest.Oct 9 2017, 6:42 AM

Yeah, it's because I didn't run scap, as I said

Wasn't worth it for one message at that time on a weekend

Note: the title also causes two unexcepted pseudo-<br> on Phabricator main page

@Liuxinyu970226 if you want to follow up on that, please open a new ticket for problems with phabricator itself.

Xaosflux closed this task as Resolved.Oct 10 2017, 11:37 AM
Xaosflux claimed this task.

This is now resolved, showing the default data