Page MenuHomePhabricator

"Other review tools" link is shown even if MediaWiki:RecentChangesText doesn't shows contents
Closed, InvalidPublic

Description

Seen on English Wikisource.

MediaWiki:RecentChangesText only has a non-visible content (interwiki links, that should be handled by T102888: [Bug] Recent changes pages doesn't have anymore the interlingual wikilinks on the sidebar on some projects)

On RCs, "Other review tools" appears as an empty menu:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 9 2017, 7:36 AM
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptOct 9 2017, 7:36 AM

I'm not sure this is a bug. It seems quite possible that someone just copied all the links so that they're outside the box and in the field that is above the box, Recentchages-summary

The issue should be fixed - specifically for en.wikisource or for other possible similar cases.

I'm not sure this is a bug. It seems quite possible that someone just copied all the links so that they're outside the box and in the field that is above the box, Recentchages-summary

It is not a bug, it is a request for a new feature: there is some content on MediaWiki:Recentchangestext but not visible. https://en.wikisource.org/w/index.php?title=MediaWiki:Recentchangestext&action=edit

The issue should be fixed - specifically for en.wikisource or for other possible similar cases.

Should as in "has to be" or "will be soon" ?

jmatazzoni closed this task as Invalid.Oct 20 2017, 11:27 PM