Page MenuHomePhabricator

Timeless and Kartographer interactions
Closed, DuplicatePublic

Description

The header of the timeless skin, and the wikicode toolbar stays on top when I open a Kartographer map in fullscreen, blocking some functionnalities (the close button, zoom in/out buttons,...).

Event Timeline

0x010C created this task.Oct 10 2017, 10:02 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 10 2017, 10:02 AM
0x010C updated the task description. (Show Details)Oct 10 2017, 10:03 AM

It seems to be a duplicate of T176052.

0x010C closed this task as Invalid.Nov 24 2017, 7:23 AM

@RolandUnger Oh, yes, didn't find it before creating this ticket, I close it.

Isarra moved this task from Backlog to Compatibility on the Timeless board.Nov 29 2017, 10:37 PM