Page MenuHomePhabricator

[1.31.0-wmf.3 - regression ] Guided tour- "guider_close" displayed as a triangle
Closed, ResolvedPublic

Description

Guided tour close button looks like a little triangle

<div class="guider_close"><a class="x_button" href="javascript:void(0);"></a></div>

Event Timeline

Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptOct 12 2017, 8:41 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Thanks @Etonkovidova looking into this later today.

@Volker_E, how did this regression happen? I'm pretty sure this used to be an X. If this is really happening it needs to get fixed right away.

Volker_E added a comment.EditedOct 13 2017, 10:28 PM

@jmatazzoni it's a problem with a change I've made and which lost an important detail. What you see is still an 'x', but it's scaled so big, that you just see a triangle detail out of it. Patch is on the way…
And the reason behind this change can be found in the parent task – unifying all different kinds of close icons in all our products.

Change 384191 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[mediawiki/extensions/GuidedTour@master] Use standard close icon

https://gerrit.wikimedia.org/r/384191

Change 384191 merged by jenkins-bot:
[mediawiki/extensions/GuidedTour@master] Use standard close icon

https://gerrit.wikimedia.org/r/384191

Checked in betalabs and wmf.4 - the close icon is displayed correctly.

Etonkovidova closed this task as Resolved.Oct 17 2017, 7:43 PM