Page MenuHomePhabricator

CS1 templates always show error in Kannada wikipedia: "Check date values in: |access-date="; does not happen on e.g. enwp
Closed, InvalidPublic

Description

Related Objects

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 18 2017, 11:40 AM
Aklapper changed the task status from Open to Stalled.Oct 18 2017, 11:47 AM

Hi @Sangappadyamani, unfortunately this report lacks some information. If you have time and can still reproduce the problem: Please add a more complete description to this report (describing actual results and expected results after performing the steps to reproduce).

We do not know what you mean by "is not working properly". You must describe what exactly you expect to see, and what exactly you see instead.

Ah, so it looks like any place using https://kn.wikipedia.org/wiki/ಟೆಂಪ್ಲೇಟು:Cite_web and https://kn.wikipedia.org/wiki/ಟೆಂಪ್ಲೇಟು:Cite_news displays an error about Check date values in: |access-date=? Indeed, confirming.
And I cannot reproduce on enwp with e.g. https://en.wikipedia.org/wiki/CD_Universe#cite_note-2001_nytimes-6

Aklapper renamed this task from CS1 errors: dates in Kannada wikipedia to CS1 templates always show error in Kannada wikipedia: "Check date values in: |access-date="; does not happen on e.g. enwp.Oct 18 2017, 12:07 PM
Aklapper changed the task status from Stalled to Open.
Aklapper added a project: Regression.

@Aklapper ,
In english wiki i added cite using cite option in wiki .In my sandbox category their not created any Categories in category section.Check below link

https://en.wikipedia.org/wiki/User:Sangappadyamani/sandbox.

The same information in cite added to Kannada Wikipedia article/sandbox .(Example In my sandbox , automatically created Categories:CS1 errors: category in category section .and after date in cite '''Check date values in: |access-date= (help)''' visible in article. Check below link of Kannada Wikipedia.

https://kn.wikipedia.org/wiki/%E0%B2%B8%E0%B2%A6%E0%B2%B8%E0%B3%8D%E0%B2%AF:Sangappadyamani/%E0%B2%A8%E0%B2%A8%E0%B3%8D%E0%B2%A8_%E0%B2%AA%E0%B3%8D%E0%B2%B0%E0%B2%AF%E0%B3%8B%E0%B2%97%E0%B2%AA%E0%B3%81%E0%B2%9F

Due to date in cite ,ವರ್ಗ:CS1 errors: dates category created automatically.

https://kn.wikipedia.org/wiki/%E0%B2%B5%E0%B2%B0%E0%B3%8D%E0%B2%97:CS1_errors:_dates

Requirement :After adding cite their should not create error category in article and '''Check date values in: |access-date= (help)''' should not visible in cite link after date.

If we are removing date in cite this error category not creating.

Thanks

Izno closed this task as Invalid.EditedOct 18 2017, 1:01 PM
Izno added a subscriber: Izno.

This is not a Cite issue but instead an issue with the module specific to that Wikipedia. Basically, the module does not understand kn months.

It has already been reported here but no followup from the original editor who reported the issue has been made.

Closing invalid. Feel free to follow up on en.wp.

@Izno: Thanks for explaining!

@Izno Thank you for support. We will check with team and conform you.