Page MenuHomePhabricator

Rcfilters broke recent changes and watchlist grouping mode css
Closed, ResolvedPublic

Description

Hello. This week deployment created a new css rule,

.mw-rcfilters-ui-changesListWrapperWidget table.mw-enhanced-rc td {vertical-align: middle;}

(in place of usual top) and recent changes and watchlist grouping mode (Group changes by page in recent changes and watchlist) looks wrong because of this. Thank you.

Details

Related Gerrit Patches:
mediawiki/core : masterFix changes list misaligned arrow

Event Timeline

IKhitron created this task.Oct 19 2017, 5:07 PM
Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptOct 19 2017, 5:07 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
IKhitron updated the task description. (Show Details)

Probably caused by rMW15adf03cba71: Fix changes list misaligned arrow. That was means to fix T176368: [minor-wmf.19] Watchlist 'Grouped by page' arrow should be aligned vertically though. Can you post screenshots of what exactly looks wrong?

Probably caused by rMW15adf03cba71: Fix changes list misaligned arrow. That was means to fix T176368: [minor-wmf.19] Watchlist 'Grouped by page' arrow should be aligned vertically though. Can you post screenshots of what exactly looks wrong?

Sure, here you are:


vs.
.
Thank you.

Change 385252 had a related patch set uploaded (by Petar.petkovic; owner: Petar.petkovic):
[mediawiki/core@master] Fix changes list misaligned arrow

https://gerrit.wikimedia.org/r/385252

Change 385252 merged by jenkins-bot:
[mediawiki/core@master] Fix changes list misaligned arrow

https://gerrit.wikimedia.org/r/385252

Checked in hewiki (wmf.6)

Etonkovidova closed this task as Resolved.Nov 3 2017, 4:41 PM
Kipod removed a subscriber: Kipod.Nov 12 2017, 7:21 AM