Page MenuHomePhabricator

Issues with ORES model on plwiki
Closed, ResolvedPublic

Details

Related Gerrit Patches:
mediawiki/services/ores/deploy : masterFixes damaging/goodfaith config for plwiki

Event Timeline

Wargo created this task.Nov 2 2017, 9:23 PM
Restricted Application added a project: Scoring-platform-team. · View Herald TranscriptNov 2 2017, 9:23 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Masti added a subscriber: Masti.Nov 2 2017, 9:48 PM
Wargo updated the task description. (Show Details)Nov 2 2017, 9:53 PM
Wargo added a subscriber: Halfak.
Popek04 added a subscriber: Popek04.Nov 2 2017, 9:56 PM

Change 388252 had a related patch set uploaded (by Halfak; owner: halfak):
[mediawiki/services/ores/deploy@master] Fixes damaging/goodfaith config for plwiki

https://gerrit.wikimedia.org/r/388252

Change 388252 merged by Halfak:
[mediawiki/services/ores/deploy@master] Fixes damaging/goodfaith config for plwiki

https://gerrit.wikimedia.org/r/388252

Mentioned in SAL (#wikimedia-operations) [2017-11-02T22:39:56Z] <halfak@tin> Started deploy [ores/deploy@82a13ae]: T179621

The deploy finished. However, it looks like a bunch of bad scores got cached and will continue to show up in Wikipedia until we can get them purged (@Ladsgroup, do you know a good way of handling this?)

For the time being, new scores should be much better. Sorry for the difficulty and thanks for reporting to us.

Halfak added a comment.Nov 3 2017, 1:14 AM

I've confirmed that RecentChanges is no longer dominated by "Very likely bad"

matmarex removed a subscriber: matmarex.Nov 3 2017, 3:00 AM

Is there anything I can do now?

I think we can run

mwscript extensions/ORES/maintenance/PurgeScoreCache.php --wiki plwiki --all

Will that also reload some recent score or just delete off all of the current scores?

Ladsgroup closed this task as Resolved.Apr 9 2018, 2:37 PM
Ladsgroup claimed this task.
Ladsgroup moved this task from Untriaged to Maintenance/cleanup on the Scoring-platform-team board.

It should be resolved by now, ores_classification doesn't store anything after one month, the version gets automatically updated. etc. Nothing to do here.

Restricted Application added a project: User-Ladsgroup. · View Herald TranscriptApr 9 2018, 2:37 PM