Page MenuHomePhabricator

Global rename "Aba Fluxus" to "Campioli_Paolo" is stuck
Closed, InvalidPublic

Description

Hello,

The global rename "Aba Fluxus" to "Campioli_Paolo" seems to be stuck on de.wikipedia.org (it remains on queue and never starts).

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 16 2017, 7:58 PM
Linedwell updated the task description. (Show Details)Nov 16 2017, 8:01 PM
Linedwell triaged this task as High priority.Nov 16 2017, 8:05 PM
Restricted Application added a subscriber: Dereckson. · View Herald TranscriptNov 16 2017, 8:05 PM
Linedwell closed this task as Resolved.Nov 16 2017, 8:21 PM
Linedwell claimed this task.

It seems it restarted by itself. Sorry for the early report.

That's alright, it was probably caused by the readonly period for dewp.

Aklapper changed the task status from Resolved to Invalid.Nov 17 2017, 1:57 PM
Aklapper removed Linedwell as the assignee of this task.

Unrelated to the code in GlobalRename and MediaWiki-extensions-CentralAuth hence removing projects