Page MenuHomePhabricator

Upgrade Postgres for discourse.wmflabs.org
Closed, InvalidPublic

Description

This is not super urgent, but the last upgrade resulted in an error so we had to keep using the old postgres (see T179649 for details).

It should be fixed to use the newer version, and the workaround removed.