Page MenuHomePhabricator

Special:RelatedChanges/foo no longer redirects to Special:Recentchangeslinked/foo
Closed, ResolvedPublic

Description

Special:RelatedChanges is an alias for Special:Recentchangeslinked. Until recently, subpages of RelatedChanges redirected to Special:Recentchangeslinked, so that, for example, Special:RelatedChanges/foo redirected to Special:Recentchangeslinked/foo. Currently it redirects just to Special:Recentchangeslinked.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 29 2017, 2:55 PM

Hi @Yair_rand, thanks for taking the time to report this!
This might be a duplicate of T181100: [wmf.8 - regression] Related changes: Saved filters set as default won't include the page as part of a query?
If you agree, feel free to merge via Edit Related Tasks...Close As Duplicate. Thanks!

Hi @Yair_rand, thanks for taking the time to report this!
This might be a duplicate of T181100: [wmf.8 - regression] Related changes: Saved filters set as default won't include the page as part of a query?
If you agree, feel free to merge via Edit Related Tasks...Close As Duplicate. Thanks!

It doesn't appear to be a duplicate, but it might be related to the same issue.

Krinkle closed this task as Resolved.Jul 8 2018, 8:47 PM
Krinkle claimed this task.
Krinkle added a subscriber: Krinkle.

Seems to be fixed now. https://en.wikipedia.org/wiki/Special:RelatedChanges/foo now redirects to https://en.wikipedia.org/wiki/Special:RecentChangesLinked/foo.

Feel free to re-open if I misunderstood.