Page MenuHomePhabricator

JS not always fully loaded on de-wiki
Closed, ResolvedPublic

Description

The Namespace-selector sometimes vanishes:


Also, in the advancedSearch params not all js exists, e.g. the info "i"s

This happens especially once you clicked on "Search"
Maybe this is related to the console output mentioned here: https://phabricator.wikimedia.org/T181633#3796620

Event Timeline

Restricted Application added a project: TCB-Team. · View Herald TranscriptNov 29 2017, 3:32 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

It is possible the fix for T181644 will also fix this.

Full screenshot for this issue:

WMDE-Fisch added a comment.EditedDec 22 2017, 4:01 PM

I can't reproduce the issue with my machine. Tested current Firefox and Chrome version... the problem might be gone with https://gerrit.wikimedia.org/r/#/c/399603/ that takes care of a better loading sequence... let's wait until this is deployed and see again.

WMDE-Fisch closed this task as Resolved.Jan 23 2018, 2:58 PM

Will close this now since it seems not reproducible still.

Tobi_WMDE_SW moved this task from Proposed to Done on the WMDE-QWERTY-Team board.Feb 20 2018, 3:21 PM
Tobi_WMDE_SW moved this task from Done to Demoed on the WMDE-QWERTY-Team board.Feb 20 2018, 4:47 PM