Change 375011 introduced triggers as a replacement for handling sequences in the code.
That change while syntactically correct has a few names which are too long for standard (unquoted) naming of objects.
I will rename triggers from:
This change prevents trigger names to overflow and also leaves more space for the optional prefix. Other that upgrade process which was broken before, this change should not have any effect on the functionality.