Page MenuHomePhabricator

Rename 'clip' and 'unClip' icons into 'bookmarkOutline' and 'bookmark'
Closed, ResolvedPublic

Description

'clip' and 'unClip' icons from 'moderation' pack are misleading for both, the symbol and what they are used for.

Event Timeline

Volker_E triaged this task as Lowest priority.
Volker_E created this task.

Change 421471 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[oojs/ui@master] [DEPRECATING CHANGE] icons: Rename 'clip'/'unClip' to 'bookmark'/'bookmarkOutline'

https://gerrit.wikimedia.org/r/421471

Change 421471 merged by jenkins-bot:
[oojs/ui@master] [DEPRECATING CHANGE] icons: Rename 'clip'/'unClip' to 'bookmark'/'bookmarkOutline'

https://gerrit.wikimedia.org/r/421471

Change 422584 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[mediawiki/core@master] RCFilters: Rename deprecated 'unClip' icon to 'bookmark'

https://gerrit.wikimedia.org/r/422584

Change 422584 merged by jenkins-bot:
[mediawiki/core@master] RCFilters: Rename deprecated 'unClip' icon to 'bookmark'

https://gerrit.wikimedia.org/r/422584

Glitch in OOUI v0.26.1 release caused T191366. Fixed in v0.26.2

Change 431671 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[oojs/ui@master] icons: Remove 'clip' & 'unClip', deprecated in v0.26.1

https://gerrit.wikimedia.org/r/431671

Change 431671 merged by jenkins-bot:
[oojs/ui@master] [BREAKING CHANGE] icons: Remove 'clip' & 'unClip', deprecated in v0.26.1

https://gerrit.wikimedia.org/r/431671

Volker_E removed a project: Patch-For-Review.
Volker_E updated the task description. (Show Details)
Volker_E removed a subscriber: gerritbot.

Change 452872 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[mediawiki/core@master] Update OOUI to v0.28.0

https://gerrit.wikimedia.org/r/452872

Change 452872 merged by jenkins-bot:
[mediawiki/core@master] Update OOUI to v0.28.0

https://gerrit.wikimedia.org/r/452872

Volker_E raised the priority of this task from Lowest to Needs Triage.Nov 27 2018, 4:40 AM
Volker_E moved this task from Backlog to Done on the UI-Standardization-Kanban board.