Page MenuHomePhabricator

Test wiki filtering option no longer available in Incubator Recent Changes
Closed, ResolvedPublic

Description

On Incubator, Special:RecentChanges normally has a section for filtering by test wiki. Since the 2017 Recent Changes interface redesign, this option is no longer available, unless the user has disabled the redesign in preferences.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 27 2017, 3:37 AM
Hydriz added a subscriber: Hydriz.Nov 22 2018, 4:20 AM

I can't reproduce this issue, are you able to provide a screenshot?

The issue appears to have since been fixed, I think.

Hydriz closed this task as Resolved.Nov 22 2018, 4:35 AM
Hydriz claimed this task.

Nice