Page MenuHomePhabricator

Puppet broken on deployment-kafka-jumbo-[12] due to version of a package being missing
Closed, ResolvedPublic

Description

Error: Could not update: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold --force-yes install confluent-kafka-2.11=1.0.0-1' returned 100: Reading package lists...
Building dependency tree...
Reading state information...
E: Version '1.0.0-1' for 'confluent-kafka-2.11' was not found

Event Timeline

Krenair triaged this task as Medium priority.Jan 5 2018, 2:15 AM
Krenair created this task.

Probably want to include the os too like Jessie or stretch?

Krenair renamed this task from Puppet broken on deployment-kafka-jump-[12] due to version of a package being missing to Puppet broken on deployment-kafka-jumbo-[12] due to version of a package being missing.Jan 7 2018, 11:20 PM
Krenair added a subscriber: Ottomata.

I have a feeling that https://gerrit.wikimedia.org/r/402432 which we cherry-picked for T184239 may have fixed this. The hosts no longer have errors

@Krenair the change was merged now, should we close as resolved? :)

Krenair claimed this task.