Page MenuHomePhabricator

Icon misaligned in Notification popup submenus
Closed, ResolvedPublic

Description

The submenu action has a misaligned icon:

It seems to have been caused recently; if we cancel the top: 0; rule on the icon, it looks better:

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 16 2018, 10:31 PM

Change 404589 had a related patch set uploaded (by Mooeypoo; owner: Mooeypoo):
[mediawiki/extensions/Echo@master] Align the icon in the popup action sub menus

https://gerrit.wikimedia.org/r/404589

Change 404589 merged by jenkins-bot:
[mediawiki/extensions/Echo@master] Align the icon in the popup action sub menus

https://gerrit.wikimedia.org/r/404589

Checked in betalabs - the issue is fixed:

Etonkovidova closed this task as Resolved.Jan 20 2018, 1:51 AM