Page MenuHomePhabricator

Release 5.7.5 (1320)
Closed, ResolvedPublic

Description

Release version: 5.7.5 (1320)
Release tag: releases/5.7.5
Release SHA1: 349f5fd3c621b8b60fd8618df8177b63dfaefdf8
App Store Submission Date: 2/6
App Store Approval Date: 2/7
App Store Release Date: 2/7
Regression Testing URL: See subtask


  • Submit Beta on iTunes Connect for external testing review
  • Submit RC on iTunes Connect for App Store review with automatic release disabled.
  • Distribute RC to External testers
  • Distribute RC to TSG
  • Post to mobile-l when Beta is approved for external testing
  • Update "What’s New" on iTunes Connect
  • Perform upgrade smoke tests from current App Store version to new "Wikipedia Mobile" release candidate
  • Review Regression testing report, triage bugs, and identify any blockers
  • Verify Crash report received in HockeyApp
  • Release to App Store (NOT on a Friday!)
  • Update central mobile release history once released
  • Point current status at this card
  • Update version number in feedback email link
  • Update HockeyApp console to mark build as released once released
  • Post on mobile-l

Related Objects

Event Timeline

JMinor created this task.Jan 31 2018, 7:01 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 31 2018, 7:01 PM
JMinor triaged this task as High priority.Jan 31 2018, 7:01 PM
JMinor updated the task description. (Show Details)Feb 8 2018, 9:06 PM
JMinor closed this task as Resolved.Feb 8 2018, 9:20 PM
JMinor reopened this task as Open.

@JMinor: Was this task reopened intentionally? 5.7.5 looks like available in public...

JMinor closed this task as Resolved.Apr 17 2018, 5:45 PM
JMinor moved this task from Needs Triage to Product Backlog on the Wikipedia-iOS-App-Backlog board.