Page MenuHomePhabricator

[wmf.20-regression] testwiki - 'Start a new topic' and 'Browse topics' overlap in monobook skin
Closed, ResolvedPublic

Description

Note: I am not entirely sure if it's an actual regression case.

The issue is present in betalabs too.


Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 8 2018, 12:01 AM
Catrope added a subscriber: Catrope.Mar 6 2018, 7:25 PM

Looks like an OOUI regression.

Change 419791 had a related patch set uploaded (by Esanders; owner: Esanders):
[mediawiki/extensions/Flow@master] Fix tocWidget styles

https://gerrit.wikimedia.org/r/419791

Change 419791 merged by jenkins-bot:
[mediawiki/extensions/Flow@master] Fix tocWidget styles

https://gerrit.wikimedia.org/r/419791

Etonkovidova closed this task as Resolved.Mar 17 2018, 5:10 AM
Etonkovidova claimed this task.

Checked the fix in betalabs.