Page MenuHomePhabricator

Global watchlist
Closed, DuplicatePublic

Description

Author: kevinjduke

Description:
Thanks to the addition of SUL switching between Wikis are a breeze. The only thing that is missing is a global watchlist that tracks the changes (like a regular watchlist) of all wikis in one accessible page so I won't miss any changes done on Wikis I hardly visit. Is it possible in a technical sense to create such a feature in Meta? It would be greatly helpful and appreciated.


Version: unspecified
Severity: enhancement

Details

Reference
bz16695

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 21 2014, 10:24 PM
bzimport set Reference to bz16695.
bzimport added a subscriber: Unknown Object (MLST).
bzimport created this task.Dec 18 2008, 8:41 AM

mike.lifeguard+bugs wrote:

Until then, there is Luxo's gwatch tool: http://toolserver.org/~luxo/gwatch/

Wiki.Melancholie wrote:

*** This bug has been marked as a duplicate of bug 3525 ***

He7d3r closed this task as a duplicate of T5525: Cross-wiki watchlists.May 7 2017, 1:59 PM