Page MenuHomePhabricator

TextInputWidget problems on IE10
Closed, InvalidPublic

Description

Opening demo page on Internet Explorer 10 shows problems with TextInputWidget, when label is positioned 'before'. On the image below minor overlap with MultilineTextInputWidget is visible as well.

As image above shows, in initial state, label is overlapping with placeholder text in TextInputWidget. But, when input field receives focus, label goes over and only part of placeholder is visible. When text changes, label and placeholder become positioned as intended. Here is gif showing the behavior:

Related Objects

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 13 2018, 8:28 PM
Petar.petkovic closed this task as Invalid.Jun 7 2018, 11:31 PM

Grade A support dropped for IE10 - T187869.