Page MenuHomePhabricator

[BUG] User unable to open "Public Choice" article
Closed, ResolvedPublic

Description

From OTRS:

Dear Wikipedia Android developers,

I've been using the app for a while without any problem, however, this particular article does not open (errorring out with "This page does not exist") even though it opens just fine on a browser:

https://en.wikipedia.org/wiki/Public_choice

Here's the mobile view of the page as opened in Firefox (triggering it to open in the app by using the Android icon leads to the same "This page does not exist" as before).

I'm using version 2.7.225-r-2018-02-06 from Google Play Store; on a Motorola Moto x4 (Android One edition, OS version 8.0).

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 19 2018, 2:15 PM
Charlotte renamed this task from User unable to open "Public Choice" article to [BUG] User unable to open "Public Choice" article.Feb 19 2018, 2:15 PM

Charlotte reopened this task as Open.Feb 19 2018, 2:18 PM
michel-slm closed this task as Resolved.Feb 20 2018, 7:51 PM
michel-slm claimed this task.

Since the issue is identified in the other task, let's just leave this one closed.