Page MenuHomePhabricator

VE silently failing to load in IE10
Closed, ResolvedPublic1 Estimate Story Points

Description

The progress bar appears, the edit tab stays highlighted, but then it switches back to read mode. No console errors.

Details

Related Gerrit Patches:
mediawiki/extensions/VisualEditor : masterUpdate VE core submodule to master (aa4aa2842)
VisualEditor/VisualEditor : masterPass correct arguments to Node.insertBefore

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 21 2018, 11:01 AM

Change 413137 had a related patch set uploaded (by Esanders; owner: Esanders):
[VisualEditor/VisualEditor@master] Pass correct arguments to Node.insertBefore

https://gerrit.wikimedia.org/r/413137

Been broken for 4 months and no one noticed, because no-one uses IE10.

Change 413137 merged by jenkins-bot:
[VisualEditor/VisualEditor@master] Pass correct arguments to Node.insertBefore

https://gerrit.wikimedia.org/r/413137

Change 413205 had a related patch set uploaded (by Jforrester; owner: Jforrester):
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (aa4aa2842)

https://gerrit.wikimedia.org/r/413205

Change 413205 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (aa4aa2842)

https://gerrit.wikimedia.org/r/413205

Deskana closed this task as Resolved.Feb 26 2018, 4:09 PM
Deskana triaged this task as Medium priority.
Deskana set the point value for this task to 1.