Page MenuHomePhabricator

[minor] Changes to mapframe not displayed automatically upon saving edit in VE
Closed, ResolvedPublic

Description

The issue is minor - the changes will be displayed if a page is refreshed automatically.

  1. Have a mapframe element on a page and edit it in VE.
  2. Upon save - the maps are only partially displayed - e.g. see the screenshot below:

The edits are correctly displayed if a page is refreshed manually.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Restricted Application added a project: Discovery. · View Herald TranscriptFeb 27 2018, 5:14 PM

I was not able to reproduce it just now. I change the map, save, and it shows up to date already.

@Etonkovidova could you re-try and add some details about which page it's on and what kind of changes you make in VE?

I was not able to reproduce it just now. I change the map, save, and it shows up to date already.

@Etonkovidova could you re-try and add some details about which page it's on and what kind of changes you make in VE?

ping!

Etonkovidova closed this task as Resolved.May 9 2018, 3:41 PM
Etonkovidova claimed this task.

Checked in testwiki (wmf.3) - a page does not need additional reload after saving VE mapframe edits.