Page MenuHomePhabricator

Historical visual differences beta feature information page needs updating to mention historical diffs as well as diffs in the editors
Closed, ResolvedPublic1 Story Points

Description

Steps to reproduce

  1. Go to preferences beta page on any Wikipedia (e.g. English)
  2. Search for Visual differences beta feature
  3. Click on "Information" or "Discussion" links next to that beta feature

Expected behavior
You should be thrown to some good description page about the feature, right?

Current behavior
You are thrown to the page about VE Visual diffs, where is literally nothing about history page Viasual diffs!

I got into this confusion in T190650

Event Timeline

Dvorapa created this task.Mar 26 2018, 5:52 PM
Restricted Application added a project: VisualEditor. · View Herald TranscriptMar 26 2018, 5:52 PM
Restricted Application added subscribers: Zoranzoki21, Aklapper. · View Herald Transcript
Deskana triaged this task as Low priority.Mar 27 2018, 6:45 PM
Deskana set the point value for this task to 1.

The documentation isn't entirely wrong since it's the same tool in a different context, but it could do with updating at some point, yeah.

Deskana moved this task from To Triage to Freezer on the VisualEditor board.Mar 27 2018, 6:46 PM
Deskana renamed this task from Visual differences beta feature information page is off-topic to Historical visual differences beta feature information page needs updating to mention historical diffs as well as diffs in the editors.
Esanders closed this task as Resolved.Nov 14 2018, 2:11 PM
Esanders claimed this task.
Esanders added subscribers: Yaron_Koren, Esanders.
Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptNov 14 2018, 2:11 PM