Page MenuHomePhabricator

Investigate failed import attempt with "Sinfonía de las Piedras..."
Closed, ResolvedPublic2 Estimate Story Points

Description

We had a failed import attempt with https://commons.wikimedia.org/wiki/File:Sinfon%C3%ADa_de_las_Piedras,_valle_de_Garni,_Armenia,_2016-10-02,_DD_33.jpg on beta. Another attempt succeeded.

See
T191026#4111579
and
T191026#4116043

Acceptance criteria:
Look into the logs and find out why @Lea_WMDE 's attempt failed.

Event Timeline

WMDE-Fisch updated the task description. (Show Details)Apr 9 2018, 9:37 AM
Tobi_WMDE_SW updated the task description. (Show Details)Apr 17 2018, 3:08 PM
Tobi_WMDE_SW set the point value for this task to 2.
Tobi_WMDE_SW added a subscriber: Lea_WMDE.
WMDE-Fisch moved this task from Sprint Backlog to Doing on the WMDE-QWERTY-Sprint-2018-04-17 board.

@Lea_WMDE When you tried to upload that file and added the comment in T191026#4111579 was that upload attempt on https://test.wikimedia.beta.wmflabs.org/wiki/Special:ImportFile or on our own test wiki?

I think it was on test, but I am not 100% sure anymore

@Lea_WMDE hehe, I guess it was on our wiki. I found logs about my attempt on test but not from your attempt. Since our custom wiki has not had all the logging enabled back then we cannot look further into the cause of the problem.

But from the stack trace given, and the fact that it works one time and fails the other I strongly feel it is the same thing as in T176871 and should be fixed now.

WMDE-Fisch closed this task as Resolved.May 3 2018, 7:26 AM